search
Categories
Sponsors
VirtualMetric Hyper-V Monitoring, Hyper-V Reporting
Archive
Blogroll

Badges
MCSE
Community

Cozumpark Bilisim Portali
Windows Server 2008 R2 üzerinde Plesk 9.2 çalışıyor mu?
Posted in Windows Server | No Comment | 4,199 views | 06/11/2009 23:44

Ne yazık ki Plesk, henüz Windows Server 2008 R2’i desteklemiyor. Bu da Plesk 9.2’yi W2K8 R2 üzerine kuramayacağızı anlamına geliyor. Aslında kurulumu bir takım işlemlerle tamamlayabilme şansınız var fakat Plesk’ten düzgün bir verim elde edemeyeceksinizdir. Plesk’in şuanda desteklediği işletim sistemleri:

* Windows 2003 Server SP1/SP2/R2 Web Edition
* Windows 2003 Server SP1/SP2/R2 Standard Edition
* Windows 2003 Server SP1/SP2/R2 Enterprise Edition
* Windows 2003 Server SP1/SP2/R2 Datacenter Edition
* Windows 2008 Server Web Edition
* Windows 2008 Server Standard Edition
* Windows 2008 Server Enterprise Edition
* Windows 2008 Server Datacenter Edition

Plesk’in ne zaman Windows Server 2008 R2’yi destekleyebileceği konusunda henüz net bir açıklama gelmiş değil.

Güncelleme: Windows Server 2008 R2, 2010 yılının 1. çeyreğinde desteklenmeye başlanacakmış.



Leave a Reply