search
Categories
Sponsors
VirtualMetric Hyper-V Monitoring, Hyper-V Reporting
Archive
Blogroll

Badges
MCSE
Community

Cozumpark Bilisim Portali
Quick fix: SetLinuxVM v4.5 is ready for download
Posted in Windows Powershell | No Comment | 1,559 views | 02/08/2012 07:10

Will Kruss reported an important bug of SetLinuxVM v4.4.
It’s not working on Windows Server 2008 and R2 due to PowerShell v2.
I’ve changed my development environment to Windows Server 2012 and Powershell v3. But I’ve fixed all compability issues.

Please download SetLinuxVM v4.5 for PowerShell v2 support.

You can also upgrade your Powershell version on Windows Server 2008 R2 to Powershell v3.



Leave a Reply