search
Categories
Sponsors
VirtualMetric Hyper-V Monitoring, Hyper-V Reporting
Archive
Blogroll

Badges
MCSE
Community

Cozumpark Bilisim Portali
Centos 5.5 software conflicts while yum update
Posted in Linux Server | No Comment | 4,913 views | 31/10/2010 02:14

In Centos 5.5, when you do “yum update”, you may get this errors:

“subversion-1.4.2-4.el5_3.1.i386 file /usr/share/man/man8/svnserve.8.gz from install of subversion-1.6.13-0.1.el5.rf.x86_64 conflicts with file from package subversion-1.4.2-4.el5_3.1.i386 file /usr/share/xemacs/site-packages/lisp/psvn.el from install of subversion-1.6.13-0.1.el5.rf.x86_64 conflicts with file from package subversion-1.4.2-4.el5_3.1.i386”

That stops update process. To resolve conflicts, you should disable rpmforge repo. To disable it:

1
2
cd /etc/yum.repos.d/
nano rpmforge.repo

Change following entry:

enabled = 1

with

enabled = 0

Then you can do yum update.



Leave a Reply