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Önsöz 
 

ANSYS programının yeni.arayüzü olan Workbench, modelleme ve analiz aşamalarında 

getirdiği kullanım kolaylıkları açısından kullanıcılara büyük avantajlar sunmaktadır.   

Hazırladığımız bu giriş notlarının WorkBench kullanmaya yeni başlayanlar için sağlam bir 

adım niteliğinde olduğuna inanıyoruz. Yapacağınız orijinal çalışmaların tüm adımlarını 

detaylı bir şekilde anlatıp herkesin istifadesine sunmanız ve paylaşmanın güzelliğini içinizde 

hissetmeniz temennisiyle... 
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1.     GİRİŞ BİLGİLERİ 

1.1 Ansys Workbench Programının Açılması 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Şekil 1 

Modüllerin bulunduğu aşağıdaki pencere açılır. WorkBench’de çalışmamızın her bir ana 

aşaması farklı modüllerde yapılır. 

 

 

 

 

 

 

 

 

Şekil 2 WorkBench  Modülleri 

Başlat (Start )> Programlar > ANSYS 10.0> ANSYS Workbench 
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1.2 Program Modüllerinin Tanıtımı 

Empty Project: Boş bir çalışma sahası (Proje) açar.  Çalışma ile ilgili  tüm dosyalar bu 

sahanın içinde kaydedilir. Proje kaydedilirse ona bağlı tüm çalışmalar kaydedilir. 

Geometry:   Geometrik modelinin oluşturulduğu modül. 

Simulation: Analizin  yapıldığı ve Sonuçların Görüldüğü modül.   

CFX-Mesh:Yüksek kalitede elemanlara ayırma (meshing) işleminin yapıldığı modül. 

Open: Daha önce kaydettiğiniz dosyaları açabilirsiniz. 
 

 

 

 

 

 

 

 

 

 

1.3 Workbench de Dosya Oluşum Mantığı ve Çalışma Düzeni 

Workbench’de  öncelikle çalıştığımız konuya (projeye) bir isim belirleriz. (Örneğin, jant 

optimizasyonu,  flans dizayni, bitirme tezim,gibi). Bu durumda bu proje (Project) bir çalışma 

sahası gibi düşünülür ve bu saha içinde birden fazla model (Geometry) ve analiz(Simulation)  

yapılabilir. Sonuçta sadece projeyi kaydederseniz ona bağlı olan herbir model ve analiz 

dosyaları da kaydedilmiş olur Tüm projenizi   . komutuyla veya 

File>Save as.. komutuyla kaydedebilirsiniz. Workbench’e tekrar girdiğinizde önce projenizi 

açarsanız onun altındaki model ve analizlerin kaydedildiğini görürsünüz. Proje  windows’daki  

klasörlere; proje altında  yapılan model ve analizler bu klasörün içindeki dosyalara karşılık 

gelir. Ancak oluşturduğunuz proje  için  windows da ayrı bir klasör oluşmaz;  .wbdb uzantılı  

bir dosya olarak bulunur.  Workbench’de önce projenizi ve daha sonra ona bağlı diğer alt 

birimleri (modülleri) açmanız düzenli bir çalışma için önemlidir. 

 

EK BİLGİLER 
 

e-1- Workbench’ te yeni bir proje (çalışmasahası) oluşturulduğunda, veritabanı (database) 
dosyaları da otomatik olarak oluşur. Örneğin, Design Modeler modülünü çalıştırdığımızda bu 
modüle ait veritabanı dosyası da otomatik olarak oluşur. Bu dosyalar proje isminde, her 
modüle ait farklı uzantılarda oluşur. Örneğin “deneme” isminde proje oluşturursak,  
Workbench proje veritabanı dosyası: deneme.wbdb 
DesignModeler veritabanı dosyası: deneme.agdb 
CFX-Mesh veritabanı dosyası: deneme.cmdb 
Simulation veritabanı dosyası: deneme.dsdb 
Engineering Data veritabanı dosyası: deneme.eddb 
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1.3.1  Şimdi burada anlatılanları daha iyi anlamak için Workbench’de küçük bir 

uygulama yapalım. Aşağıdaki adımları takip ediniz. 

a-)  1.1 adımındaki gibi Workbench’ e girdikten sonra  Empty Project   butonuna 

basınız. Ekran aşağıdaki gibi açılır.   

 
Şekil 3 

 b-)  Save as   butonuna basarak projenize “yapisal-gerilme-analizi” ismi verip  uygun 

bir klasör içine kaydediniz. Türkçe karakter kullanmayınız. 

 
Şekil 4 

c-)   Proje ekranında iken soldaki   butonuna basınız. 

d-) Eğer sorulursa boyut olarak mm seçiniz.  

 
Şekil 5 
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Aşağıdaki DesignModeler ekranı açılır.  

 
Şekil 6 

e-) Bu ekranda iken Save as   butonuna basarak geometrik modelinizi model-1 

isminde  kaydediniz.(Hiçbir geometri olmamasına rağmen boş olarak kaydediyoruz) 

 
Şekil 7 

f-) Üstteki   butonuna basarak Project ekranına geri 

dönünüz. 

 

    g-) Bu ekranda iken    butonuna tekrar basınız. Bu durumda aynı proje 

içinde farklı bir model oluşturabilirsiniz. Burada da bu geometriyi boş olarak 

bırakalım ve kaydetmeyelim.  

h-) Şimdi Workbench’den tamamen çıkmak için ekranın .sağ üstündeki   tuşuna 

basınız. 
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Project modülü ekranı karşımıza çıkar ve bu ekranda, Projemiz, ona bağlı geometriler görülür. 

Yaptığımız son geometriyi kaydetmediğimiz için “Unnamed” olarak görülecektir.  

 
Şekil 8 

i-) Bu ekranda iken  

     butonuna basarsak son yaptığımız geometri (Unnamed) 

kaydedilmeden WorkBench’den çıkarız. model-1 i önceden kaydettiğimiz için 

korunur. 

    butonuna basarsak ikinci oluşturduğumuz geometri de 

unnamed isminde kaydedilerek çıkılır. Bu geometri içinde bazı çizimler yapmış 

olsaydık, Save as ekranı açılacak ve bu ikinci modelimize isim vermemiz istenecekti. 

Ayrıca projemize isim vememiş olsaydık onu da kaydetmemiz istenecekti. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

EK BİLGİLER 
 

e-2- Projenize ilk başlarken  belli bir isimde kaydediniz. “DesignModeler” de  geometriniz 

oluşturduktan sonra bu modül içinde iken  farklı bir isimde kaydedebilirsiniz. Analizinizi de 

Simulation modülünde yapıp bu modülde iken  yine farklı bir isimde bu analizi kaydedebilirsiniz. 

Her birisi için yukarıda belirtilen farklı uzantılarda dosyalar oluşacaktır. Bu durumda Projenizi  

kaydetmeden çıkabilirsiniz.  

 

e-3 -Projenizi açmadan geometri veya analiz(simulation)  dosyanızı doğrudan açabilirsiniz. Bu 

durumda açtığınız dosya boş yeni  bir  proje altında açılacaktır. Mesela geometrinizde yaptığınız 

yeni değişiklikleri DesignModeler Modülünde iken kaydedebilme imkanına sahipsiniz  Bu 

durumda yapılan değişiklikler kendi projenize aynen yansımış olur. Önce projenizi sonra 

modelinizi açarsanız değişikliklerin aynen aktarıldığını görürsünüz. 

 

e-4 -Projenizin altında yapılmamış olan modelleri  projenizin altına taşımanız mümkündür. Ancak 

bunun için projenizin belli bir isimde kaydedilmiş olması gerekir. Bu durumda 

 başlığı altındaki geometriler tıklanınca projenizin altına taşınır.  



www.ansysbilgihavuzu.com 
 

20/02/2007  
 
                               

10

2.          ÖRNEK 1  

YAPISAL, LİNEER ELASTİK GERİLME ANALİZİ 
 

2.1 Problemin tanıtımı: Şekil 9 da görülen ve alt ve üst kısımları lineer elastik  iki farklı 

malzemeden oluşan yapıda, gösterilen sınır şartları ve yüklemeler altında oluşan gerilmeleri 

bulmaya çalışacağız. Lineer Elastik durumda Elastik kısım bir doğru ile tanımlanabilir ve tüm 

Gerilmeler akma gerilmesinin altında kalır veya malzemenin plastik bölgesi yoktur. 

 

 
Şekil 9 

 

2.2. Yeni Proje Oluşturma 

Workbench’e 1.1 adımındaki gibi girdikten sonra Şekil 2 deki  butonuna basarak boş bir 

proje açalım.  

 

2.3  Projeyi K aydetme:  Save as ile projemizi deneme1.wbdb ismiyle kaydedelim. 
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2.4 Geometrik Model (DesignModeler) Ekranının Tanıtımı 

 ile DesignModeler modülüne girelim. Geometrik model burada 

oluşturulacaktır. 

 
Şekil 10 

Ancak öncelikle bu ekranda sıkça kullanılan kısımları tanıyalım: 

 2.4.1  Tree Outline (Model Ağacı)  

Sol altta “Modeling” sekmesi aktif iken.bu görünüşte solda “tree outline” (model ağacı) 

görülür. “Tree outline” bize modelimizin geçmişini veya başka bir ifadeyle  işlem tarihini 

gösterir. Yaptığımız her işlem burada ağacın dallarına benzer bir şekilde ayrılır. Bu özelliğin 

en kullanışlı yanı; daha önce yapılan bir işlemde değişiklik yaptığımızda, sonradan yapılan 

işlemlerin bu değişikliğe adapte olabilmesidir. Bu durum örnekleri çözdükçe daha iyi 

anlaşılacaktır. 

2.4.2  Geri Al  -     Yinele  

Workbench de geometrik modeli oluştururken  çizim sırasındaki hataları geri almak için 

undo, ileri almak yani yinelemek için Redo tuşları büyük bir pratiklik sağlar. Ancak 

modellemenin her aşamasında bu komutlar kullanılamaz. Bu durumda model ağacının “Tree 

outline” dan faydalanılır. 
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2.4.3 Seçme (Select) Tuşları:   

Ekranda geometrik öğeleri seçerken bu tuşlarda faydalanırız.  

a-)  : Nokta seçimi tuşu. 

b-)  : Çizgi Seçimi tuşu 

c-)  : Alan seçimi tuşu 

d-)  : Hacim seçimi tuşu 

e-)  : Yeni bir seçim yapmak için kullanılır. 

f-)  : Aşağıda açıklanan görüntü kontrol tuşlarının aktif konumdan pasif  

konuma getirilmesi gerektiğinde ve benzeri durumlarda işe yarar. Box Select seçilip ekran 

üzerinde fare ile bir çerçeve çizilince bunun içinde kalan tüm öğeler seçilir. 

2.4.4 Görüntü Kontrol Tuşları::  

Ekrandaki görüntüyü istenen şekilde görebilmemizi sağlayan ve sıkça kullanılan tuşları 

tanımak faydalı olacaktır. Bu tuşların her birine basıldığında aktif olur,  ikinci kez 

basıldığında aktifliği kalkar.  

a-)  Rotate :  Bu tuşa basıldıktan sonra, sol tuşu basılı vaziyette fare sürüklenirse 

görüntü istenen perspektifte ayarlanabilir. Farenin orta tekerleğine bası 

tutup sürüklediğinizde de Rotate tuşu aktiftir.  

b-)  Pan: Bu tuşa basıldıktan sonra, sol tuşu basılı vaziyette fare sürüklenirse 

görüntü aynı kalıp sadece yer değiştirir. 

c-)   Zoom: Bu tuşa basıldıktan sonra, sol tuşu basılı vaziyette fare yukarı 

sürüklenirse görüntü büyür, aşağı sürüklenirse küçülür. 

d-) Box Zoom: Bu tuşa basıldıktan sonra, farenin sol tuşu basılı vaziyette istenen bölge 

çerçeve içine alınıp sol tuş bırakılırsa o bölge büyüyecektir. 

e-)  Zoom to Fit: Bu tuşa basılırsa tüm çizimin görüntüsü ekrana sığar.  

f-)  Set:  Bu tuşa basılırsa, standart bir perspektif görüntü elde edilir. 

g-) Display Plane: Bu tuşa basılırsa, koordinat sistemi referans noktasında görülür. Tekrar 

basılırsa görünmez. 

h-) Look at face/..: Bu tuşa basılırsa, ekranın solunda seçilen düzlem ( ) 

görünüşte şekil çevrilir.  
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Şimdi Örnek-1 e devam edelim. 

2.5 Sabit Kesitli Geometrik Model Oluşturma (Desıgn Modeler) 

 Öncelikle aşağıdaki kesit alanını oluşturup gerekli düzenlemeleri yaptıktan sonra kesiti 

normali doğrultusunda “Extrude” komutuyla uzatacağız. Şekil 9 da görülen deliği kesit 

üzerinde şimdilik çizmeyeceğiz. 

 
Şekil 11 

 2.5.1 Çizim için Düzlem Seçimi 

Sol üstteki pencereden  seçili iken,   sağ üstteki    “Look At Face/Plane 

Sketch”    tuşuna basalım. Kesitimizi bu düzlemde oluşturacağız. 

 
Şekil 12 

EK BİLGİLER 

e-5  Bazı durumlarda yukarıda anlatılan kontrol tuşları aktif iken üzerine basıldığında  pasif duruma geçmezse   

        2.4.3 –f maddesinde açıklanan  Single Select tuşuna basılması gerekebilir. 
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 2.5.2 Çizimin Ölçüsüz, Genel Hatları İle Oluşturulması  

 

Yukarıda Şekil 11 de görülen düzlem geometriyi Mouse kullanarak öncelikle genel hatlarıyla 

oluşturalım. Aşağıdaki adımları takip ediniz.  

 

2.5.2.1    Sketching >Draw>Rectangle   

 
Mouse ile  boyutları dikkate almadan A2 

alanı için herhangi bir dikdörtgen oluşturun. 

(Üstteki A1 alanı için de ekranda yer 

kalmamışsa sol üstteki zoom tuşu ile 

görüntüyü küçültün bknz: 2.4.4. c adımı) 
    

 

Şekil 13 

Herhangi bir hata yaparsanız :   komutunu kullanınız 

 

2.5.2.2   Sketching >Draw> Polyline 

komutu ile dikdörtgenin üstündeki A1 alanını  oluştururuz. Bunun için dikdörtgenin üst 

çizgisinde şekilde “1” ile gösterilen herhangi bir nokta  ve sırasıyla rastgele diğer üç nokta (2, 

3 ve 4)  tıklayıp sağ tuş menüsünden “open end” i seçelim. (1 ve 4 nolu noktaları üst 5-8 

çizgisi renk değiştirdiğinde işaretleyin ki bu noktalar tam çizgi üzerinde olsun) 

 

   

 

 

 

 

 

 

 
Şekil-14 

L

67

8 5

L
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2.5.2.3  1. ve 4. noktalar arasındaki doğru parçasını kaldırmak için;  

Modify>Trim   

komutunu seçerek aradaki çizgiye tıklarız. (Tıklarken üst çizginin tamamı renk değiştirse bile 

yine 1-4 arası tıklanır. Arada çizgi kalmayana kadar tıklamaya devam edilir.) 

 
 

 

 

 

2.5.3 Geometriye Gerekli Kısıtlamalar (Constraints) Verilmesi  

Ana hatları ile oluşturulan geometrimizi, kısıtlamalarla (Constraints) istenen şekilde bir 

geometriye çevirebiliriz. Burada bizim modelimiz için çizgilerin diklikleri ayarlanacaktır. 

Şekil-14 de görülen L1 çizgisini 1-8 çizgisine, L2 çizgisini 4-5 çizgisine  dik konuma 

getireceğiz.  
 

Sketching>Constraints>Perpendicular  

 

komutunu seçtikten sonra L1 çizgisine ve 1-8 çizgisine (dikdörtgenin sol üst çizgisi) ayrı ayrı 

tıklanır. Böylece bu iki çizgi dik hale gelir. Aynı işlem sağ üst çizgi ve L2 çizgisi için  yapılır. 

Constraints işlemleri bittikten sonra şimdi geometriye istediğimiz ölçüleri verebiliriz.  

 

2.5.4. Ölçülendirme (Gerçek Boyutların Girilmesi) 

 

2.5.4.1.  Sketching>Dimensions> Horizontal   

 
komutu ile yatay çizgileri sembolleyelim 

7-8 ve 5-6 düşey çizgilerini sırayla tıklayarak bunlar arasındaki yatay mesafe (H6) yi ekranda 

çıkan kalemle işaretleyiniz.  Aynı işlemleri (7-8, 1-2) ;  (3-4, 5-6) düşey çizgilerini  

işaretleyerek H7 ve H8 uzunlukları için yapınız.  

 

 

EK BİLGİLER 
 

e-6- Herhangi bir çizgi mouse ile  çizilirken  yanında “V” harfi çıkıyorsa  çizgi düşey (Vertical) 

yani y eksenine paralel, “H” harfi çıkıyorsa çizgi yatay(Horizontal) yani  x eksenine paralel  

çizilecek demektir..  
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2.5.4.2.  Sketching>Dimensions>Vertical 

 
Komutu ile de düşey çizgileri sembolleyelim. Şekil 14 da görülen çizgilerden (6-7; 1-8) ,  (1-

8; 2-3) , (2-3 ; 4-5) yatay çizgilerini sırayla işaretleyip her seferinde kalemle uygun yere 

sembolü yerleştiriniz. 

 

 

 

 

 

 

 

 

 

 

 
Şekil 15 

 

2.5.4.3  Sketching>Dimensions> Display 

komutuyla   “name” seçeneğinin işaretini kaldırıp, “Value” seçeneğini işaretleyelim. Artık 

ölçünün adı yerine değeri gözükecektir. 

 

2.5.4.4 Gerçek Boyutların Girilmesi 

 Son olarak bu ölçülere istediğimiz değerleri atayalım. 

(ondalıklı sayılarda nokta değil virgül kullanmaya dikkat 

ediniz.) Sol alt köşede “Details view” bölümünde 

Dimensions başlığı altında ölçüleri görebiliriz. Bütün 

verdiğimiz ölçülerin değerlerini geometimize uygun olacak 

şekilde değiştirelim. Burada değer kutusuna tıkladığımızda, 

çizimde o ölçü sarı renk ile belirginleşir. Bu sayede hangi 

ölçünün hangi değerde olacağını anlayabiliriz.    Şekil-16 
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Ölçülendirme işlemlerini de  bitirdikten sonra ekranda aşağıdaki şekli görürüz. (Şekil 9 da 

görülen deliği kesit üzerinde oluşturmayı şimdilik unuttuğumuzu farz ediyoruz.)  

 
 

 

 

 

 

 

 

 

 

 

Şekil 17 

2.5.5  Bu geometriyi  Save As butonu ile “sketch1” ismi vererek kaydedelim. 

 

2.5.6  Sabit Kesitli Hacim  Oluşturma (Extrude) 
Extrude komutu ile, hazırlanan kesit alanını kendi düzlemine dik ya da açılı bir eksende  

uzatarak katı model oluşturabiliriz. Aşağıdaki adımları takip ediniz: 

 

2.5.6.1 Üstteki   butonuna basalım.  

 

2.5.6.2  Sol alt köşede Details View >FD1, Depth satırının hizasında > 30 mm  girelim. 

 

2.5.6.3  Generate tuşuna bastığımızda sabit kesitli alanı oluştururuz. 

 Modelimiz oluştu ve Tree Outline da Extrude eklendi. Eğer bu işlemi iptal etmek 

istersek Outline’ da Extrude’ un üzerine sağ tıklayıp Delete tuşuna basmanız yeterlidir. 

 

EK BİLGİLER 
e-7 Sizin işlem sıranıza göre çizgilerin isimleri farklı olabilir. Bun nedenle Şekil 15 ve 16 daki boyutları sizdeki 

isimlere uygun sırayla vermeye dikkat ediniz. 

e-8  Bir çizgiyi silmek için  Sketching>çizgiyi tıkla>sağ tuş>Delete  
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2.5.7  Kontrol Tuşlarıyla Uygulama 

Ekranın üstünde bulunan ve 2.4.4 adımında açıklanan , , ,…. gibi görüntü 

kontrol tuşlarını kullanarak modelinize farklı açılardan bakınız.   

 

 

 

 

 

 

 

   
Şekil 18 

2.5.8 Katı Modelde Geometriyi Değiştirme İşlemi 

Bu adımda, unuttuğumuz delik açma ve keskin köşelerin yuvarlatılması işlemlerini 

gerçekleştireceğiz.  

 

2.5.8.1.  Sketching bölümüne geri dönmeden önce çizimi daha rahat yapmamız için, 

Tree Outline’ da “1 part, 1 body” üzerine çift tıklayıp altında açılan “Solid” e sağ 

tıklayalım. “Hide Body” özelliğini seçelim. Bu özellik sayesinde modelimiz 

görünmeyecektir. 

 

2.5.8.2.  Delik Açma İşlemi 

 a-)  Sketching>> Draw >>Circle  (farenin kalemiyle çiziniz) 

Komutuyla altta kalan dikdörtgen alan içine bir çember çizelim Şekil 19. (Yeri 

başlangıçta rastgele olabilir) 

 

b-) Çemberin merkezinin yan kenara yatay uzaklığını sembolleyelim: 

    Sketching >Dimensions > Horizontal 

(Çemberin merkezi ve sağ düşey çizgi sırayla tıklanır, kalemle sembol uygun yere 

koyulur.H29. Bu sembol isimleri sizin çalışmanızda farklı olabilir.)  
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c-) Çemberin merkezinin alt kenara düşey uzaklığını sembolleyelim: 

Sketching >Dimensions > Vertical 

(Çemberin merkezi ve alt yatay çizgi sırayla tıklanır, kalemle sembol uygun yere 

koyulur.V28) 

d-)Çemberin yarıçapını sembolleyelim: 

Sketching >Dimensions >Radius 

(Çemberin merkezi ve çember  sırayla tıklanır, kalemle sembol uygun yere 

koyulur.R31) 

 

  

 
Şekil 19 

e-) sağ alttaki Details view dan bu uzaklıkların gerçek değerlerini girelim. 

   H29 = 20mm, V28=8mm, R31 = 4mm giriniz. 

 

 
Şekil 20 
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2.5.8.3   Keskin Köşeleri yuvarlatma (Fillet) 

  

a-) Önce köşe yarıçapı (radyusu) belirlenir. 

Sketching>Modify >Fillet>Radius>3 mm  

 

b-)  Çizimdeki her köşeyi oluşturan iki çizgiyi sırasıyla tıklayalım. Köşeler 3mm lik  

yarıçapta yuvarlatılmış olur.  Gerekirse farklı yarıçaplar kullanabilirsiniz. 

(Yuvarlatma gerçekleşmezse Generate tuşunu da kullanmanız gerekebilir.) 

 

2.5.8.4.   2.5.8 adımında buraya kadar Sketch için yaptığımız tüm bu işlemleri solid 

modele aktarmak için “ ” tuşuna basınız. 

 

2.5.8.5  Modeling’e dönelim ve Tree Outline da  “Solid” e sağ tıklayalım. “Show 

Body” dediğimizde modelimizi görebiliriz.  

 

 

 

 

 

 

 

 
 

 

 

 

Şekil 21 

 

  

 

 

 

EK BİLGİLER 
e-9  Sonuç olarak Sketch Modülüne geçip “Details View” da Kesit boyutlarında uygun  değişiklikler 

yapıp “Generate” tuşuna basarsak solid modele bu değişiklikleri yansıtmış oluruz. 
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 2.5.9   Katı Modeli Bir Düzlemle Kesme İşlemi (Slice) 

Slice komutu ile modelimizi istediğimiz bir düzlemden ya da yüzeyden kesebiliriz. 

 

2.5.9.1  Komutu uygulamadan önce yukarıdaki Tools menüsünden “Freeze” i seçerek 

modelimizi dondurmamız gerekiyor. 

  

Design Modeller>Tools>Freze 

 

2.5.9.2  Kesme  Düzleminin Tanımlanması 

Şimdi  kesme düzlemini tanımlayalım. Bunun için yeni bir düzlem ekleyeceğiz. 

 
Şekil-22                                                                                        Şekil-23 

     

 Şekil 22 de görülen “New Plane” butonuna basalım. Tree outline’ da “Plane4” olarak yeni 

düzlemimiz  eklendi. Ancak şu an için bu düzlem  bizim temel düzlemimiz olan XY düzlemi 

ile aynıdır. Bu düzlemi istediğimiz yere taşımak için sol alttaki “Details View” a gelelim 

(Şekil-23). Burada “Type” kısmı From plane olarak seçilmiş, From Plane bir kere tıklayıp ve      

“From Face” i seçelim.Bu kesme düzlemini modelde mevcut bir düzlemle tanımlayacağız 

manasına gelir. Base Face kısmı sarı olarak 

işaretlendi. Yüzeyin tanımlanmadığını belirtiyor.  

 Buraya bir kez tıklayıp yandaki Şekil-24 deki 

modelde görülen yüzeyi tıklayarak seçelim. Şimdi 

kesme düzlemimiz bu düzleme paralel ve onunla 

aynı yükseklikte oldu. Görülen koordinatlar 

kesme düzlemimizin yerini gösterir. Daha sonra 

“Base Face” e gelip “Apply” tuşuna son olarakta 

“Generate” tuşuna basalım. Artık modelimiz Slice 

işlemi için hazırdır.                    Şekil-24 
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2.5.9.3  Kesme (Slice) İşlemi 

 

Üst menuden    Create >Slice 

 

Details View’ da “Base Plane” i, yani kesme işlemi için ana düzlemi soruyor. Tree 

Outline’ dan  “Plane4” ü tıklayıp “Apply” tuşuna basalım. Kesme düzlemimiz de tanımlandı. 

“ ” tuşuna basabiliriz.  

 

 

 

 

 

 

 

 

 

 

 

 
 

Şekil 25 

 

Bu şekilde modelimizi iki farklı hacimden oluşturduk. 

 

 

2.5.10  Bu geometriyi  Save As butonu ile “extrude1” ismi vererek kaydedelim. 
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2.6 Analiz İşlemleri ve Sonuçların  Değerlendirilmesi (Simulation)  

Simulation modülünde, hazırladığımız modelle ilgili girdileri uyguladıktan sonra analiz 

işlemlerini gerçekleştireceğiz ve sonuçları görüp inceleyeceğiz. 

Modülü çalıştırmak için Project sekmesine gelip “deneme1” altında “extrude1” isimli 

modelimiz seçiliyken soldaki menüden “New Simulation” ı tıklayalım. 

 
Şekil 26 

Modelimizin de görüleceği aşağıdaki Simulation ekranı açılacaktır. 

 
Şekil 27 

Bu modülde yapılan işlemler ayrıca  .dsdb uzantılı kaydedilir.  
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2.6.1 Malzeme Özelliklerinin Atanması 

Modelimizde alt ve üst hacimler için iki farklı malzeme kullanacağız. 

 

2.6.1.1  Birim seçimi 

Öncelikle üst menudeki Units den Metric (mm, kg, N, C,…) seçilir. 

 

 
Şekil 28 

 

2.6.1.2   Parçalara İsim Verme 

 
 

Şekil 29 

Malzeme özelliklerini atamadan önce bir karışıklık olmaması için hacimlerimize isim verelim. 

Tree Outline kısmında Geometry’ nin altında iki ayrı solid gözükür. Seçtiğimiz solid modeli 

yeşil renk ile belirginleşecek. Alt parça yeşil renk iken ona ait solid yazısının üzerinde  sağ 

tıklayıp       “ Rename” diyelim. Bu solid’ e “alt parça” ismini verelim, aynı işlemi diğer solid 

için de yapıp “üst parça” ismini verelim.  
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2.6.1.3  Herbir Hacmin Malzeme Özelliklerinin Girilmesi. 

a-) Outline>Geometry>altparça yazısını tıklayıp bu parçayı seçmiş oluruz 

(rengi değişecektir)  Details kısmındaki “Material” a tıklayalım. Sağındaki kutucuğu 

tekrar tıkladığınızda açılan oku tıkladıktan sonra “New Material” ı seçelim. 

“Engineering Data” modülü açılacak.  

 
Şekil 30 

 

 

 

 
 

 

 

 

 

 

 

 

Şekil 31 Engineering Data 
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b-) Young(Elastiklik) modülüne  200000  MPa (N / mm2) , Poisson oranına 0,3 

girelim. Analiz tipine göre istenirse diğer özellikler de girilebilir. Bizim 

örneğimizde diğer özellikleri girmemize gerek yoktur. (Plastik ve Isıl özelliklerin 

girilmesi Örnek 2 de anlatılacaktır.) 

 

c-) Pencereyi kapatmadan üstten   modülüne geçip “üst parça” içinde 

aynı işlemi gerçekleştirelim. Bu malzeme özellikleri için Young modülüne 100000 

MPa, Poisson oranına 0,4 girelim. Özellikleri girdikten sonra 

“ ” penceresini kapatabiliriz. 

 

2.6.2 Save as  butonuna tıklayıp simulation şimdiye kadarki işlemlerini “analiz1.dsdb” 

ismiyle kaydedelim. 

 

2.6.3 Elemanlara Ayırma (Meshing) 

 

2.6.3.1  modülüne girerek. Tree Outline’ da bulunan Mesh’ in 

üzerinde iken sağ tıklayıp,. Insert > Method seçilir.  

 
Şekil 32 

 2.6.3.2  Details of Method kısmında, Geometry kısmı sarı zeminli olduğundan 

aktiftir.  “No Selection”  kısmını tıklayıp Apply tuşuna basarız. Ctrl tuşu basılı iken her iki 

parçayı da fare ile ekrandan seçeriz.Bu şekilde iki hacmimiz de aynı tipten elemanlara 

ayrılacaktır. Burada aynı modeldeki farklı hacimlerde farklı eleman tipi kullanabileceğimiz 

sonucu da anlaşılmalıdır.  (Seçme işleminde kontrol tuşlarından birisi mesela  aktif ise ve 

üzerine basıldığında pasif duruma geçmiyorsa, sol üstteki single select   

tuşuna bir kere basmanız gerekebilir.) 
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Şekil 33       Şekil 34 

 

2.6.3.3. Details of Method  kısmında Method butonunu tıklayalım. Yanındaki 

kutucukta eleman tipleri görülecektir.  “All Tetrahedrons” seçersek üçgen, “Hex Dominant” 

seçersek dörtgen şekilli elemanlara böler. Biz bu örnekte “Hex Dominant” seçelim. 

 
Şekil 35 

 2.6.3.4.  Eleman Boyutunun Ayarlanması 

 
Tree Outline daki Mesh’ in üzerine tekrar sağ tıklayarak 

Insert > Sizing seçelim. Details de Geometry>No 

Selection kutucuğunu  tıklayıp Apply tuşunun 

görünmesini sağladıktan sonra,  fare ile  “üst parça” yı 

ekrandan tıklayıp seçelim.  Element size’ a ise eleman 

boyutunu gireceğiz. Buraya da  10 (mm) girelim. 

(ondalıklı sayılarda nokta değil virgül kullanmaya          

Şekil 36     dikkat ediniz) Bu  elemanın bir kenarının alması 

gereken maksimum uzunluğu gösterir. Böylece üst parça elemanlara ayrılmaya hazır 

hale geldi.Aynı işlemi Mesh>Insert >Sizing  den itibaren alt parça için tekrarlayarak 

bir tane daha “Sizing” ekleyelim. “Alt parça” yı seçip boyut olarak 5 (mm) girelim.  
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2.6.3.5.  Kontak Bölgesinin ve Elemanlarının Tanımlanması 

İki parçanın temas yüzeylerindeki elemanların sayısının, çözüm hassasiyeti açısından daha 

fazla olmasında fayda vardır.  

 Bunun için  Mesh üzerine sağ tıklayıp, Insert > Contact Sizing seçelim. Details kısmında, 

“Contact Region” sarı zeminde ise None yazan kutucuğu işaretleyelim ve Contact Region 

konumuna getirelim.. Eleman boyutu olarak 1 (mm) girelim. 

 
Şekil 37 

Bu sırada modelde kontak yüzeyi farklı renkte görülmelidir. Eğer Contact Region çıkmıyorsa 

Tree outline’da Contact üzerinde sağ tuş> Create Auotomatic Contact tuşuna basınız. 

(Burada da çıkmazsa modelinizde bir problem olabilir) 

 

 
Şekil 38 

2.6.3.6. Elemanlara Ayırma  

Mesh girdi işlemleri bitti. Tree Outline da Mesh üzerine sağ tıklayıp, “Preview 

Mesh” i seçersek modelimizi elemanlara ayırma işlemini yaptırırız. (Bu işlem bittiğinde 

elemanlar görünmüyorsa Tree Outline daki Mesh butonuna basınız.) Resimde görüldüğü gibi, 

“Contact Sizing” eklediğimiz  temas yüzeyleri daha küçük boyutlu elemanlara bölündü. 
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Şekil 39 

Her analizde “Preview Mesh” işlemini yapmak zorunlu değildir. Eleman sayısı çok fazla, 

modelin şekli karmaşık ise, bilgisayarınızın kapasitesine göre mesh işlemi daha uzun sürebilir.  

Eleman sayısının artması çözüm hassasiyetini arttıracak ancak işlem süresini uzatacaktır. 

 

2.6.4. Sınır Şartlarının  Girilmesi 

Şekil 9 da gösterilen sınır şartları ve dış kuvvetleri modele gireceğiz. 

 

2.6.4.1 Alt parçanın sol kısmında bulunan dik yüzeyi ankastre yapalım.  

 

Environment (sağ tuş) > Insert > Fixed Support  

 

 
Şekil 40 
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Şekil 41 

 

Bu yüzeyi tıklayıp sol alttaki Details kısmında apply tuşuna basalım geometri olarak bu 

yüzeyi seçelim.   

   

 

 

 

2.6.4.2. Delik çevresindeki düğümleri radyal yönde sabitleyelim; 

 

Environment (sağ tuş) > Insert > Cylindrical Support 

 

 
Şekil 42 

Delik iç yüzeyini fare ile seçip yine Details kısmındaki Apply tuşuna basarız. (Öncelikle 

Details>Geometry> “No Selection” kutucuğunu işaretleyip Apply tuşunu görünür hale 

getirmemiz gerekebilir. Ayrıca alan seçilmiyorsa üstten bir kez  tuşuna basınız.) 

EK BİLGİLER 
e-10 Ekranda yüzey yerine hacimler tıklanıyorsa, yüzeyi seçmek için fare ekran üzerinde iken     

sağ tuş>Cursor Mode> Face  veya             
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Şekil 43 

Outline>Environment tek tıklarsak tüm sınır şartlarını aşağıdaki gibi görebiliriz. 

 
Şekil 44 

2.6.5. Dış Yüklerin Girilmesi 

 

2.6.5.1.Basınç Uygulanması  

Üst Parçanın üst yüzeyine P= 100 MPa şiddetinde basınç uygulayalım.  

 

Environment (sağ tuş) > Insert > Pressure  

 

Details kısmında “No Selection” kutucuğunu işaretleyip sonra bu yüzeyi tıklayarak seçelim ve 

Apply tuşuna basalım., “Magnitude” olarakta  100 (MPa) değerimizi girelim.  
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Şekil 45      Şekil 46 

 

2.6.5.2 Tekil Yük Uygulanması 

Alt parça tabanında sağ uç noktaya F=100 N  şiddetinde tekil yük uygulayalım.  

 

Environment (sağ tuş) > Insert > Force  

 

 

 
Şekil 47       Şekil 48 

 

Önce alt köşe noktanın bulunduğu alanlardan birisini (mesela alt tabanı) seçeriz. Bu 

tekil kuvveti bu alan üzerinde bir noktaya uygulayacağız anlamına gelir. Şimdi bu vaziyette 

iken kuvvet uygulayacağımız noktayı tıklarız. + işareti o noktaya kayar. Details da 

Geomertrinin sağındaki kutucuğu tıkladığımızda çıkan apply tuşuna basarız. Kuvvet o 

noktaya atanır. Ancak şiddetini henüz girmemişsek değeri sıfır olarak görülebilir ki bu önemli 

değildir. 
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Kuvveti bileşenleri cinsinden yazmak daha uygun olacaktır.  

Details of Force >Defined By>Components   

X Bileşeni = -50N  

Y bileşeni = 100N 

Z bileşeni = 20N  

olacak şekilde kuvvet bileşenleri aşağıdaki gibi  girilir. 

    
Şekil 49     Şekil 50 

 

Bu durumda ekranda bileşke kuvvet,yönü ve şiddetiyle birlikte görülecektir. 

  

2.6.5.3 Enviroment ı tek tıklayıp tüm sınır şartlarını ve dış yükleri aşağıdaki gibi 

görebiliriz.  

 
Şekil 51 
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2.6.6 Çözüm öncesi, Outline kısmında  şimdiye kadar yaptığımız adımları tek tek görebilir, 

değişiklik yapabiliriz. 

 

 
Şekil 52 

2.6.7    Çözüm (Solutıon) 

 

2.6.7.1. İstenen Sonuçların Önceden Belirtilmesi 

Çözümü yapmadan önce “Solution” kısmında ne tür sonuçlar istediğimizi tanımlarız. Bu 

örnekte Von-Mises (Eşdeğer) gerilmeleri, maksimum kayma gerilmeleri ve Eşdeğer Elastik 

Birim Uzamaları çözümde alalım.  

 

 
Şekil 53 

2.6.7.1.1. Tüm Model Çözümü İçin Sonuçların İstenmesi; 

Solution (sağ tuş) > Insert > Stress > Equivalent ( Von-Mises)  

Solution (sağ tuş) > Insert > Stress >  Maximum Shear (maksimum kayma gerilmesi) 

Solution (sağ tuş) > Insert > Strain> Equivalent Elastic Strain 
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2.6.7.1.2 Modeldeki Bir Parça İçin Sonuçların Çözümden Önce İstenmesi; 

a-) Sadece üst parçadaki Eşdeğer Gerilmeleri görmek  için;  

-Solution (sağ tuş) > Insert > Stress > Equivalent ( Von-Mises) 

-Details of Equivalent Stress2-Geometry>All Bodies-tıkla>üstparça yı tıkla >Apply 

 

b-) Bu gerilmelere yeni bir isim verelim 

Solution>Equivalent Stress2>sağ-tuş>Rename>Equivalent Stress-altparca 

 

c-) Alt parça için de maksimum asal gerilmeyi aynı şekilde hesaplatalım. 

-Solution (sağ tuş) > Insert > Stress > Maximum Principal Stress 

-Details of Maximum Principal Stress -Geometry>All Bodies-tıkla>altparça yı tıkla 

>Apply 

 

Bunun gibi farklı sonuçları modelin tamamı veya bir parçası için görebiliriz.  

d-) Aşağıdaki sonuçları isteyelim. 

 
Şekil 54 

Artık çözümü yapabiliriz;  

 

2.6.7.2 Çözümün Yapılması 

 

Solution (sağ tuş) > Solve   

 

komutuyla çözümümüz başlar. Aşağıdaki gibi bir pencere çözüm sırasında gözükecektir. 

 
Şekil 55 
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2.6.8.   Sonuçların Görüntülenmesi 

 

Outline da “Solution” a eklediğimiz sonuçların ( Von-Mises, Max.Shear, vs..) üzerine 

sırasıyla tıklarsak modelde bu sonuçların dağılımını görebiliriz. Model üzerinde her değer 

farklı bir renk ile temsil edilir. Sol üst köşede ise bu renk skalasını görebiliriz.  

 

 
Şekil  56 Tüm modelde Von-Mises Gerilmeleri (MPa) 

 

 
Şekil 57 Üst parçada Von-Mises Gerilmeleri (MPa) 

 

 

 



www.ansysbilgihavuzu.com 
 

20/02/2007  
 
                               

37

 

 
Şekil 58 Alt parçada Maksimum Asal Gerilmeler (MPa) 

 

 

2.6.9    Görüntüleri Resim Dosyası Olarak Kaydetmek 

 

 

 
Yukarıdaki araç çubuğunda fotoğraf 

makinası şeklindeki Capture tuşuna basarak 

ekrandaki görüntüyü resim dosyası olarak 

istediğimiz yere ve istediğimiz formatta 

kaydedebiliriz. 

 

Şekil 59 

 

 

 

 

 

 



www.ansysbilgihavuzu.com 
 

20/02/2007  
 
                               

38

3.                                   ÖRNEK 2 

KARARLI REJİM (STEADY-STATE) DURUMUNDA, 

ELASTO-PLASTİK,  ISIL GERİLME ANALİZİ 
Kararlı rejim durumunda sistem üzerindeki noktaların sıcaklıkları birbirlerinden farlı 
olabilir ancak herbir noktanin sıcaklığı zaman içinde değişmez. Bir borudan sabit sıcaklıkta 
akışkan geçtiğinde oluşan durum buna örnek olarak verilebilir. Ancak bir fırından çıkarılıp 
oda ortamında soğumaya bırakılan bir cisimde ise herbir noktanın sıcaklığı zamanla 
değişeceğinden kararlı rejim durumu sözkonusu olmayacaktır. Bu problemi zamana bağlı 
(transient) çözmemiz gerekir. 

3.1 Problemin Tanıtımı: İçinden 200 oC 
sıcaklıkta  akışkanın geçtiği çelik borunun bir kısmı 
ısı izolasyon malzemesiyle kaplanmıştır. Sistem 
soğuk bir ortamda bulunmaktadır. Bu durumda her iki 
malzemede oluşan gerilmelerin ve deformasyonların 
hesaplanması yapılacaktır.          Şekil 60 

  Boyutlar (mm) Mekanik Özellikler Isıl Özellikler   

α (1 / oC)  k Cp  d  

  Boy  İç Çap  Dış Çap  
E (GPa) 

(Elast.Modülü) 

υ 

(Poisson 

Oranı)  

(ısıl 

genleşme 

kats.)  

(W/mm oC) 

(iletkenlik) 

(J/kg oC)  

(özgül 

ısı) 

(kg/mm3) 

yoğunluk 

Boru 500 60 80 200 0.3 1.2x10-5 6.05x10-2 434 7.85x10-6 

20   C 150 

150 C 130 

220 C 120 
İzolasyon 400 80 100 

300 C 115 

0.4 2x10-6 2x10-3 300 5x10-6 

Plastik Bölge Özellikleri 

Boru İzolasyon 

Multilinear izotropic Hardening (Plastik bölge bir eğri 

ile tanımlanır) Akma gerilmesi :250MPa 

Bilinear İzotropic Hardening  

(Plastik bölge bir doğru ile tanımlanabilir)  

Akma gerilmesi:100MPa,Tangent Modülü :100GPa 

             

 

 

 

                

 

 
           Şekil 61                Şekil 62 
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3.2  Dönel Simetrik (Silindirik) Hacim Oluşturma (Revolve) 

 

3.2.1 Workbench’de yeni bir proje açalım. 1.1 adımdaki gibi WorkBench’e girdikten sonra   

Empty Project   

 

3.2.2 Bu projemizi isil-gerilme-analizi isminde kaydedelim.  

 

 (isilgerilme) 

 

3.2.3  Yeni bir geometri oluşturacağız. 

 

3.2.4  XY düzleminde çalışalım.  

 

3.2.5  Çizim moduna geçelim. 

 

3.2.6 Şekildeki kesiti oluşturacağız. (3.2.7 adımında bu kesit X ekseni etrafında 360o 

döndürülerek  silindirik hacimlerimiz elde edilecek) 

 
Şekil 63 

 

 Bunun için  kesiti önce genel hatlarıyla çizelim. 
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 3.2.6.1.  Borunun kesiti için bir dikdörtgen çizelim.  

 

Sketch>Rectangle>Kalemle ekranda çizilir. 

 

 
 

Şekil 64 

 

3.2.6.2 Üstteki dikdörtgen farklı malzemeden olduğu için farklı bir Sketch’de çizilir. 

  
 

3.2.6.3 Sketch-2 >Rectangle>Kalemle ekranda çizilir. 

 

Sketch 1 i görüyorken diğer dikdörtgeni çizelim. (Alt dikdörtgenin üst çizgisinin rengi 

değiştiğinde dikdörtgeni çizmeliyiz ki noktalar çizgi üstünde olsun) 

 

 
Şekil 65 

 

3.2.6.4 Oluşan kesitte uzunlukları sembolleyelim. (Bknz: 2.5.4) 

 

Sketch>Dimensions>Horizontal(veya Vertical),  
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Şekil 66 

3.2.6.5  Alt dikdörtgenin gerçek ölçüleri aşağıda görülen tablodaki gibi 

girelim. 

 

 
Şekil 67 

  

3.2.6.6  Üst dikdörtgen için gerçek ölçüleri girelim. 

 

 
 

Şekil 68 
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3.2.7 Eksen Etrafında Döndürme (Revolve) 

 

3.2.7.1  Sketch 1 i (alt Dikdörtgeni) X ekseni etrafında çevirelim.aşağıdaki adımları 

takip ediniz. 

 

a-)Ekranın üstünde  tuşuna basınız. 

 

b-)  

 

c-)     

d-) Sketch1 i model ağacından işaretleyerek seçebiliriz.  

 

Details View da Base Object olarak Sketch1 olmalıdır. 

 

e-)   

 

f-)    X ekseni tıklanır. (Döndürme ekseni X veya 

diğer eksenlerle çakışmayabilir. Bu durumda döndürme ekseni Sketching>Line komutu 

yardımıyla  bir çizgi oluşturularak tanımlanır ve  o tıklanır) 

 

g-)   tuşuna basıp hacmi oluştururuz. 

 

 
Şekil 69 
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3.2.7.2 Sketch-2 yi (Üst dikdörtgen) X etrafında 360o çevireceğiz.  

 

 (Eğer görüntüyle oynadıysanız Sketch ve  komutu ile kesite karşıdan bakınız) 

 

a-)  

 

b-)Details View da  

 

 
Şekil 70 

*Base Object >Sketch2  olmalı 

 

  Outline’dan Sketch2 yi tıklayıp seçebiliriz..  

 

  ** Operation> Add Frozen  olmalı. 

    

Bu durumda alt hacmin üstüne  farklı bir hacim oluşacaktır. Bu şekilde boru ve izolasyon 

farklı hacimlerde tanımlanır. ( Operation> Add Materials olursa diğer hacmin üzerine ilave eder ve tek 

hacmimiz olur) 

 

c-)   basılınca üstteki hacmimiz de oluşur (Şekil 72) 
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Şekil 71 

 

 

3.2.8 Borunun Uçlarından Kesilmesi (Slice) 

 

Dış ortamla temas eden yüzeylerin 

sıcaklığının ölçülebileceğini düşünürsek, 

bu yüzeylere sıcaklık sınır şartı verebiliriz.  

Ancak şu an için modelimizde içteki 

borunun dış silindirik yüzeyi birtek 

yüzeydir. 

 

 

  Şekil 72 

 

Bu borunun izolasyonun dışında kalan ön 

ve arka kısımları kesilerek ayrı birer hacim 

olarak tanımlanacaktır. Böylelikle ön ve 

arkadaki hacimlerin dış yüzeylerine sınır 

şartı girilebilir.  

 

 

 

 

 

 

 

 

                    Şekil 73
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Kesme işleminde 2.5.9  adımındaki işlemleri uygulayacağız.. Aşağıdaki adımları takip ediniz. 

 

 a-)  Üst menüden  Tools>Freze 

 

b-)  New Plane   Outline’a Plane 4 isminde düzlemimiz eklendi ancak henüz 

tanımlanmadı. 

 

c-)Details View   aşağıdaki gibi ayarlanır. 

 
Şekil 74 

d-) izolasyonun sol alın yüzey kesitini tıklayınız.  

 
   Şekil 75 

e-)  

 

 f-)  Plane4 bu düzlem olarak tanımlandı.  

 

g-)  Üst menuden    Create >Slice 

 

h-)  Details View >Base Plane> Base Face   
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i-) Tree Outline’ dan  “Plane4” ü tıklayıp “Apply” tuşuna basalım. 

j-)   

Böylece Sol uçtan boru kesildi ve farklı bir hacim ortaya çıktı. 

 
Şekil 76 

k-) Şimdi aynı işlemleri sağ uçtaki hacmi oluşturmak için yapacağız. 

3.2.8  adımındaki işlemler tekrar edilecektir. Aradaki fark ise  b adımında  kesme 

düzlemimizin ismi  Plane5 olacak ve d adımında sağdaki izolasyon kesiti atanacaktır.  

 

Şekil 77 

Sonuçta borudan 3 hacim, izolasyondan 1 hacim  olmak üzere 4 tane solid geometrimiz oluşur 
 

 

 

 

 

 

 

 

 

3.2.9  Modelimizi Kaydedebiliriz. Save As.. > izole boru.agdb 

 

Modelimiz tamamlandı. Şimdi çözüme geçebiliriz. 

EK BİLGİLER 
 

e-11     Bu geometri yanda gösterilen 4 
farklı alan (sketch) ile de tanımlanabilir. 
Bu durumda slice işlemine gerek 
kalmaz.  Bu alanların her biri X ekseni 
etrafında Revolve komutu ile 
döndürülebilir. Ancak her alan 
çizilirken  tuşu ile farklı bir sketch 
olarak tanımlanmalı ve   
Details view >Operation> Add Frozen   
tercihi her revolve işlemi için 
uygulanmalıdır.  
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3.3 Isıl Gerilme Analizi 

 

3.3.1 Yeni Simulasyon Modülü Açılması 

Önce proje ekranını  açıp “Simulation” modülüne geçelim. 

 

 
  

 Model ismi üzerindeyken New Simulation a basalım. 

 

 
 

3.3.2 Simulation açılırken birim sorulursa mm cinsinden ayarlayalım. Veya Simulation 

Modülünde iken üst menüden Units i aşağıdaki gibi ayarlayalım. 

 

 
Şekil 78 

3.3.3 Hacimlere isim verilmesi 

 İçteki borunun orta hacmine  “boru-orta”, uç hacimlerine aşağıdaki görüntüyü referans alarak  

“boru-sol” ve “boru,sag”,  üst hacmimize “izolasyon” ismini verelim. 

 

Outline>Geometry >solid> sağ tuş> rengi değişen hacim için >Rename>boru-sağ 

  

(bu işlemi 4 solid içinde uygulayalım) 
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Şekil 79 

3.3.4 Elastik, Elasto-Plastik ve Isıl Malzeme Özelliklerinin Girilmesi 

 

3.3.4.1  Önce “Boru-orta” hacminin malzemesi özelliklerini girelim.  

 

Outline>Geometry>boru-orta >Details of boru-orta Ekranında>Material> 

Structural Steel>Edit Structural Steel> 

 

Karşımıza Workbench’de mevcut olan çelik malzeme özellikleri çıkar. Bu özellikler üzerinde 

ilaveler ve değişiklikler yapabiliriz. 

 
Şekil 80 
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3.1 maddesindeki tabloda boru malzemesinin tüm özellikleri ile bu özellikler aynı olduğundan 

değişiklik yapmamıza gerek yoktur. Ancak plastik bölge özellikleri ilaveten tanımlanacaktır. 

 

3.3.4.2 Plastik Bölgenin Eğri ile Tanımlanması  

(Multilinear İsotropic Hardening) 

 

a-)Şekil 80 deki  ekrandan  

Structural >Add/Remove Properties ( ) 

 

  b-) Açılan ekranda  

 

Multilineer İsotropic Hardening  

   

  işaretlenir. OK tuşuna basılır. 

 
Şekil 81 
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c-)   tuşuna basalım 

d-) Açılan tabloda çekme eğrisinin plastik bölgesi tanımlanacaktır.  

 
Şekil 82 

Workbench’e çekme deneyinden elde edilen σ-ε eğrisi değil, σ-εp eğrisi 

girilmelidir. Yukarıdaki şekilleri dikkatlice inceleyiniz.  

σ-εp eğrisi üzerinden çeşitli noktalara ait değerler alınır. Herhangi bir “i” 

noktası için (εip ; σi)  deneysel eğriler yardımıyla hesaplanmalıdır. σ-εp eğrisinin  ilk 

noktası (a) yüklemeye başlanan noktadır. Dolayısıyla bu noktanın koordinatları (0;0) 

olmalıdır. İkinci nokta (y) ise akma gerilmesine karşılık gelir.  Buna karşı gelen εp ise 

elastik bölgesi bir doğru ile tanımlanabilen (lineer elastik) malzemelerde sıfırdır.  

Aşağıdaki tabloyu girerek Plastik bölgeyi tanımlarız. 

 
Şekil 83 

Hücreye 5x10-4 değeri,  5e-4 şeklinde yazılır ve kendisi formatını tablodaki hale dönüştürebilir. 
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3.3.4.3 Uçlardaki diğer boru hacimlerine de aynı malzemeyi atayacağız. 

 

Outline>Model>Geometry>boru-sol>Details view boru-sol>Material>Structural Steel 

Outline>Model>Geometry>boru-sag>Details view boru-sag>Material>Structural Steel 

 

3.3.4.4 İzolasyon malzemesi özelliklerini girelim. 

3.3.4.4.1  Model>Geometry>izolasyon>sağ tuş>New material> 

 
 

Şekil 84 

EK BİLGİLER 
 
e-12 Tablodaki değerler çözümde ortaya çıkan sonuçlardan çok uzaksa bazen program yakınsama 

yapmayabilir ve hata verir. Bu nedenle tabloda sonuçlara yakın değerlerle eğriyi tanımlamamız 
gerekecektir. 

 
 
e-13 Elastik bölgesi de eğrisel olan (nonlineer 

elastik) malzemelerde ise σy değeri tam 
belirgin olmadığından bu değer,  εp =0.002 
olan nokta kabul edilir. εp =0.002 
değerinden eğrinin başlangıç kısmına 
paralel uygun bir doğru çekilir. Bu 
doğrunun eğriyi kestiği nokta akma 
noktası alınır.  

 
 
e-14 Plastik bölge eğrisi ayrıca farklı şekilde denklemlerle tanımlanabilir. Bu denklemelerin en 

yaygın olarak kullanılanlarından birisi Ludwik bağıntısıdır. Bu bağıntıya göre plastik bölgede 
bir noktadaki gerilme  σ = σo + Kεp

n  olarak tanımlanır. (Ayrıntılı bilgi için mukavemet 
kitaplarına bakılabilir.) 
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3.3.4.4.2   3.1 maddesindeki tabloda tanımlanan malzeme özellikleri girilecektir 

 
Şekil 85 

 

 

3.3.4.4.3  Elastiklik Modülünün Sıcaklığa Bağlı Girilmesi 

 

Young modulus yanındaki  simgesini tıklayınız. Açılan tabloyu aşağıdaki şekilde 

doldurunuz. 

 
 

Şekil 86 

 

 

 

 

(Young Modulus 150000 giriniz. Yazı formatı 
görüldüğü gibi değişebilir. Ondalık haneler için 
nokta değil virgül kullanınız) 
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3.3.4.4.4 Plastik Bölgenin Doğru ile Tanımlanması (Bilinear Isotropic Hardening)  

 

          a-) Structural>    

 

  

              
     Şekil 87 

  c-)   Yield Strength: Akma Gerilmesi =100MPa,  

        Tangent modulus: 2. kısmın eğimi (2. elastisite modülü) =20000MPa  

 

 
 

Şekil 88 

b-) Açılan Pencerede 
Bilear Isotropic 
Hardening seçilr OK 
tuşuna basılır. 
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d-)  
 

Sonuçta izolasyon malzemesinin gerekli olan tüm özellikleri tanımlandı.  

 

 
 

Şekil 89 

 

Yapacağımız analizde gerek olmadığından elektriksel özellikleri girmeye gerek yoktur. 

 

3.3.5  Elemanlara  Ayırma İşlemi (Meshing)  

 

Aşağıdaki adımları takip ediniz.  

 

3.3.5.1   sekmesine basalım  
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3.3.5.2 Bölme Metodu (Eleman Şekli) Atanması 

a-) Outline>Mesh>sağ-tuş> Insert>Method  

 

 
 

Şekil 90 

 

b-)  iken No Selection tıklanır. Sonuçta Apply tuşu 

görülecektir.  

 

 Elemanlara bölme metodunu hangi hacimler için 

tanımlayacağımız sorulmaktadır. 

 

     c-) Fare ekranın üzerinde iken sağ tuş>Select All 

 

 
Şekil 91 
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d-) Geometry kısmındaki Apply tuşuna basılır. Tüm hacimler aynı tipten elemanlara 

ayrılacaktır. 

Method –All Tetrahedrons seçilir.  

 

 

 
 

Şekil 92 

 

3.3.5.3. Eleman boyutunu  ayarlayalım..  

 

a-) Outline>Mesh>Insert>Sizing> 

 
Şekil 93 

 

b-.) Yine ekran üzerinde iken sağ tuş>Select All>Geometry > Apply  

 

 
Şekil 94 
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Element Size 50 girelim. Bu bir elemanın bir kenarının maksimum alabileceği boydur. Küçük 

seçilirse, geometrimiz daha fazla sonlu elemanlara ayrılacaktır.  Bu ise çözümün hassasiyetini 

artırır. Ancak çözüm süresi uzayabilir veya bilgisayar kapasitesi yetmeyebilir. 

   

3.3.5.4. Kontak Yüzeylere Eleman Boyutu Atanması  

 

Özellikle farklı malzemelerden oluşan hacimlerin  arayüzeylerindeki etkileşim 

bölgesini daha fazla sayıda elemanlarla tanımlamakta çözüm hassasiyete açısından fayda 

vardır. Modelimizdeki 4 farklı hacmin birden fazla temas (kontak) yüzeyi vardır.  Bizim 

modelimizde “boru-orta” ve “izolasyon”  hacimleri temas yüzeylerini hassas tanımlamamız 

yeterlidir.Bu yüzey “izolasyon” iç yüzeyi ve “boru-orta” dış yüzeyidir. (Diğer kontak 

yüzeyleri aynı malzemeden oluşan hacimleri birbirine bağlar.)  

 

a-) Outline>Mesh>sağ tuş> Insert>Contact Sizing 

 

 
Şekil 95 

Önce izolasyon hacmimizi saklayalım. 

 

b-) Geometry>izolasyon>sağ-tuş>Hide Body 

 

c-) Detail views aşağıdaki gibi ayarlanır. Eleman boyutunu 15mm girelim. 

 

 
Şekil 96 
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d-) Geometry>izolasyon>sağ-tuş>Show  Body 

 

İzolasyon hacmini tekrar görünür. 

 

 

 

 

 

 

 

 

 

3.3.5.5  Elemanlara Ayırma İşlemi  

 

Outline>Mesh>sağ tuş>Preview Mesh 

 

 
Şekil 97 

 

   
Şekil 98 

Outline >Mesh e basınca modelin elemanlara ayrılmış hali gözükür. 

(Sadece borudaki elemanları görmek için izolasyon yukarıda anlatıldığı gibi saklanır) 

 

EK BİLGİLER 

 e-15 Fare ile yüzey değil hacim tıklıyorsak ekran üzerinde sağ tuş>Cursor Mode>Face veya üstteki   
tuşuna basalım. 

e-16 Bazı durumlarda görüntü kontrol tuşları aktif iken pasif duruma çevirmek için  tuşuna basmamız 
gerekebilir.  

 
e-17 Contact region çıkmazsa revolve işlemleri yeniden yapılmalıdır. Modelde bir sorun var demektir. 
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Şu an için eleman sayımız yeterli gibi görülüyor. Bu durumda yeterince hassas çözüm 

yapılabilir. Ancak çözüm süresi oldukça uzun olabilir. Bu eğitim sırasında çok fazla vakit 

kaybetmemek için şimdilik modelimizi daha az sayıda elemanlara ayıralım.  

 

Outline>Mesh>Sizing>Element Size =120  

 

Outline>Mesh>Contack Sizng>Element Size =30 

 

Mesh>sağ-tuş>Preview Mesh 

 

Bu durumda elemanlara ayrılmış modelimiz; 

 

         
Şekil 99 

 

3.3.6 Yüzeylere Sıcaklık Uygulanması  

 

3.3.6.1 Boru İç  Yüzeyine Sıcaklık Uygulanması 

 

a-) Outline>Environment>sağ tuş> Insert>Temperature 

 

 

 
 

Şekil 100 
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b-) Details>Geometry>“No Selection” tıklayınca Apply tuşu görülür.   Borunun tüm 

iç yüzeylerini ctrl tuşuna basarak seçip Apply tuşuna basalım.  Magnitute 200 

girelim. 

(Fare ile yüzey değil hacim tıklıyorsak ekran üzerinde sağ tuş>Cursor Mode>Face  veya  ) 

 

 

 
 

Şekil 101 

 

3.3.6.2 İzolasyon Dış Yüzeylerine Sıcaklık Uygulanması 

 

Sistemin soğuk bir ortamda bulunduğunu kabul edelim. Dış yüzeylerin sıcaklığı dış ortamın 

sıcaklığı ile aynı veya yakın olabilir. Bu durumda izolasyon malzemesinin dış yüzeylerini  

 -2 oC girelim. 

 

 

 
 

Şekil 102 
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Şekil 103 

3.3.6.3 Boru Dış Yüzeylerine sıcaklık Uygulanması 

Borunun havayla temas eden yüzeylerini (“boru-sağ” ve “boru-sol” hacimlerinin dış silindirik 

yüzeyleri) 5 oC girelim.  

 
Şekil 104 

 

 

 

 

 

 

 

 

Şimdi çözüme geçebiliriz.  

EK BİLGİLER 
 
e-18 Bütün dış yüzey değerleri tahmini olarak  girilmiştir. Bu değerler teorik veya deneysel olarak elde edilebilir. 
 
e-19 İzolasyon malzemesinin dış ortamla temas  eden kesit yüzeylerinin sıcaklıkları 

iletimin yanı sıra dış ortamla olan taşınılmada değişir ve yüzey üzerinde farklı 
dağılım gösterebilir. Bu örnekte taşınım katsayısı girilmemiş ve bu yüzeylere 
başlangıçta ayrıca bir sıcaklık tanımlanmamıştır. Taşınım ihmal edildiğinden çözüm 
sonucunda bu yüzeylerde ortaya çıkan sıcaklık dağılımının sadece iletimden 
kaynaklandığı düşünülmelidir. 
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3.3.7 Görmek İstenen Sonuçların Çözümden Önce Atanması 

 

3.3.7.1 Tüm Model Çözümü Sonuçlarının Önceden Atanması ; 

 

 

 
 

Şekil 105 

Solution>Insert>Stress>Equivalent (von-Mises) 

 

Solution>Insert>Strain>Equivalent Plastic 

 

Solution>Insert>Thermal>Temperature 

 

3.3.7.2 Her Bir Parçanın Çözüm Sonuçlarının Önceden Atanması 

 

Boru ve izolasyona ait sonuçları ayrı ayrı da görebiliriz.  

 a-) Boru için; 

 - Solution>Insert>Stress>Equivalent (von-Mises)  

 

-Details of Equivalent Stress2-Geometry>All Bodies-tıkla>ctrl tuşu basılıyken 3 tane 

boru hacmini tıkla>Apply 

 
Şekil 106 
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Bu sonuca yeni bir isim verelim. 

 

b-) Solution>Equivalent Stress2>sağ-tuş>Rename>Equivalent Stress-boru 

 

 
 

c-) Aynı şekilde boru ve izolasyona hacimleri için Von-mises, Equivalent Plastic 

Strain, Temparature sonuçlarını görelim. Herbiri için bu adım tekrarlanır ve yeni isimler 

verilebilir.  

 
Şekil 107 

3.3.8 Çözüme geçmeden önce Simulation modülünde yaptıklarımızı kaydedelim.  

  

3.3.9 Çözümün  Başlatılması 

 

Outline>Solution>sağ-tuş>Solve 

 

 
Şekil 108 

 

Hiçbir deplasman sınır şartı vermediğimiz için çözümün sonunda aşağıdaki gibi bir uyarı 

karşımıza çıkabilir. 

 
Şekil 109 
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3.3.10 Isıl Gerilme Analizi Sonuçlarının Görüntülenmesi  

 

Solution altındaki sonuç isimlerini tıklayıp ekranda görebilirsiniz.  

 

 

 

 

 

 

 

 

 

 

3.3.10.1 Şimdi tüm sonuçları görebiliriz. Sadece Solution altındaki sonucun yazısını 

tıklamamız yeterlidir. 

 

 
 

Şekil 110 Tüm Modele Ait Sıcaklık Dağılımı  

 

 

EK BİLGİLER 
 
e-20 Özellikle sıcaklık dağılımının, sınır şartı olarak verdiğimiz maksimum (-2 oC) ile minimum (200 oC) 

değerleri arasında çıkması gerekir. Aksi taktirde sonuçlarda yeterli yakınsama olmamıştır.  Bu durumda  
“element size” ve “contact size” değerlerini küçültüp daha fazla elemanlara ayırmanız gerekir.  

 
e-21 Sonuçların dağılımını  dikkatlice inceleyip, anormal görülen durumlarda  “size”  değerlerini biraz daha 

küçültebilirsiniz.  
e-22  Daha küçük “Element Size” ve “contact size”   değerleri deneyerek sonuçları karşılaştırabilir ve belli 

“size” değerlerinden sonra sonuçlarda önemli bir değişiklik olmadığını tespit ederseniz bu “size” 
değerleri optimum değerlerdir.  
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Şekil 111 İzolasyona Ait Sıcaklık Dağılımı 

 

 

 
 

Şekil 112 Borudaki Plastik Gerinmeler (Equiv. Plastic-Strain) 
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Şekil 113 Tüm Modeldeki Plastik Gerinmeler (Equivalent Plastic-Strain) 

 

 

3.3.10.2 Çözümler Arasındaki Fark 

Tüm model sonuçları ile parçaların sonuçları arasındaki farkıa bakacağız. 

 

İzolasyonu saklayalım 

 

Outline>Geometry>izolasyon>sağ-tuş>Hide Body 

 

 

Bu durumda  tüm modeli kapsayan Plastik Gerinmelerin sonuçlarını  sadece boru için 

inceleyelim.  
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Şekil 114 Tüm Model Çözümünden Elde Edilen Borudaki Plastik Gerinmeler (Eq.Plas. Strains)   

 

 

Görüldüğü gibi  borudaki  “Equivalent Plastic Strain” ile yukarıda Şekil 112 de gösterilen 

“Equivalent Plastic Strain-boru” çözümleri arasında belli bir fark çıktı. Daha doğru değerler 

ise “Equivalent Plastic Strain-boru” değerleridir.  


